Autor Thema: Fehlende Schriftarten  (Gelesen 765 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Jose

  • Benutzer
  • Beiträge: 1709
Fehlende Schriftarten
« am: 16 Mai 2015, 12:09:34 »
 Hallo Roland.
Wäre es möglich, zu ermöglichen, dass auch griechische Schriftarten genutzt werden? In der Vorschau wird es korrekt angezeigt, aber nicht im Ergebnis. Ich meine, früher ging es.
 
Beispiel:
Wort ??????????? [episynagoge]
 
Danke,
José
 
« Letzte Änderung: 12 Juli 2016, 23:55:50 von Jose »

Offline Roland

  • Administrator
  • Benutzer
  • Beiträge: 2567
    • Hauszellengemeinde
Re: Fehlende Schriftarten
« Antwort #1 am: 18 Mai 2015, 00:14:02 »
Hallo José,

ich habe diverse Einstellungen überprüft bzw. geändert und leider habe ich den Fehler nicht gefunden. Ich denke nicht, dass es sich um eine fehlende Schriftart handelt, da in der Vorschau die Schrift korrekt dargestellt wird (habe ich auch überprüft).

Ich will aber auch nicht zu sehr an den Einstellungen "schrauben", da sonst möglicherweise das ganze Forum wieder offline ist.

Wäre es denn nicht sinnvoll, die Wörter in lateinische Buchstaben zu schreiben, da sicherlich nicht jeder Leser mit altgriechischen Buchstaben etwas anfangen kann. Was meinst Du?

Falls Du lieber altgriechische Buchstaben einfügen möchtest, gibt es noch die Möglichkeit eines Screenshots (ist natürlich äußerst umständlich).

Aber vielleicht entdecke ich ja bald den Fehler.........

Viele Grüße

Roland
Besser ein Patient CHRISTI als ein Doktor der Theologie!

Offline Jose

  • Benutzer
  • Beiträge: 1709
Re: Fehlende Schriftarten
« Antwort #2 am: 20 Mai 2015, 09:51:01 »
Hallo Roland.
Das möchte ich auch nicht riskieren, dass das Forum instabil wird und ggf. wieder offline geht.

Du hast gefragt:
Zitat
Wäre es denn nicht sinnvoll, die Wörter in lateinische Buchstaben zu schreiben, da sicherlich nicht jeder Leser mit altgriechischen Buchstaben etwas anfangen kann. Was meinst Du?

Wenn die Worte durch kopieren und einfügen kommen dann ist das schwierig. Aufgefallen ist mir das übrigens erstmalig als ich einen älteren Beitrag von mir wieder las: hier . Ursprünglich war das Zitat lesbar. Übrigens, da ist die korrekte Vorschau eher nachteilig, weil man dann davon ausgeht, alles sei i.O.

Kannst du mit der Aussage hier im SMF Portal etwas anfangen:  Mehr Schriftarten. Die Einstellung bezüglich des BBCode habe ich nicht gefunden. Allerdings, auch hier, sollte nichts riskiert werden, was die Stabilität und Sicherheit benachteiligt.

Herzliche Grüße,
José

Offline Roland

  • Administrator
  • Benutzer
  • Beiträge: 2567
    • Hauszellengemeinde
Re: Fehlende Schriftarten
« Antwort #3 am: 20 Mai 2015, 23:20:14 »
Hallo José,

ich habe mir das Forum im Admin-Bereich noch einmal angeschaut - habe jedoch leider den Fehler nicht gefunden.

Danke für den Link, den Du angegeben hast. Leider geht er nicht direkt auf unser Problem ein.

Um Zeit zu sparen, habe ich mich jetzt in 2 einschlägigen Foren angemeldet. Ich habe das Problem geschildert (zumindest in einem Forum, bei dem anderen Forum warte ich noch auf die Bestätigung) und hoffe, dass sich Experten der Sache annehmen und mir die Lösung des Problems mitteilen.

Jetzt heißt es also: Abwarten und Tee (oder Kaffee) trinken......
Besser ein Patient CHRISTI als ein Doktor der Theologie!

Offline Jose

  • Benutzer
  • Beiträge: 1709
Re: Fehlende Schriftarten
« Antwort #4 am: 22 Mai 2015, 22:14:27 »
Hallo Roland,

Vielleicht zur Hilfe und Info:
http://www.gottwein.de/Grie/Gr.Schrift_sec.php
http://de.wikipedia.org/wiki/UTF-8

Und nicht zuletzt:
http://wiki.simplemachines.org/smf/UTF-8_Readme

Ob hier die Ursache liegt? Wenn ja, ist eine Änderung nicht unkritisch und sollte wohl eher nicht angegangen werden.

Jetzt gehe ich einen Kaffee trinken :)

Gottes Segen,
José

Offline Jose

  • Benutzer
  • Beiträge: 1709
Re: Fehlende Schriftarten
« Antwort #5 am: 12 Juli 2016, 23:57:57 »
 Habe es gerade wieder probiert, ob es nun geht, da es Änderungen am Forum gab. Aber es tut noch nicht.
 
Nicht schlimm, ja nichts riskieren.